Plugin Installation

System Requirements

  • WordPress 4.0 or Higher
  • PHP version 5.7 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater

To use this theme you must have a working version of WordPress already installed. If you need help in installing WordPress follow the instruction here: https://codex.wordpress.org/Installing_WordPress

Manual Installation for Premium Plugin

when you buy the Premium version you will get a zip file with the name “YOOBAR Plugin with Current version”, you need to unzip the plugin folder and then you will find 4 (four) file,

  1. Demo Data: demo data for the demo site
  2. Licensing: Plugin Licensing  docs
  3. Plugin: This is the main Plugin folder, open this folder, now you will get the main plugin, install the zip file to your site.
  4. Documentation file: click the HTML file it will redirect to this docs page

 

No Click The Active Plugin Button and Active “YooBar” Plugin

 

Update Free version to Premium Version